Back to overview
Degraded

Slow Loading Times

Apr 01 at 10:50am CEST
Affected services
App

Resolved
Apr 01 at 11:53am CEST

The earlier issue causing slow loading times has been resolved. The app is now performing as expected. We’ll continue to monitor the situation closely to ensure everything remains stable.

Created
Apr 01 at 10:50am CEST

We are currently experiencing slower than normal loading times in the app. Our team is investigating the issue and working on a fix. Thank you for your patience!