Back to overview
Degraded
Microsoft login unavailable
Apr 11 at 08:15am CEST
Affected services
Authentication
Resolved
Apr 11 at 10:39pm CEST
The issue has been resolved. Thank you for your patience!
Affected services
Created
Apr 11 at 08:15am CEST
We are currently experiencing issues with Microsoft login. Users may be unable to sign in using their Microsoft accounts. We are investigating the cause and will provide updates as soon as possible. Please use the authentication code flow for now.
Affected services