Back to overview
Degraded
Users are redirected to the wrong environment after login
Jul 01 at 10:00am CEST
Affected services
App
Authentication
Resolved
Jul 01 at 01:30pm CEST
The issue has been resolved. Thank you for your patience!
Affected services
Created
Jul 01 at 10:00am CEST
We're currently experiencing an issue where some users are redirected to our staging environment instead of production after login.
This is caused by an internal configuration issue following a recent deployment. We're actively investigating and working on a fix.
Thanks for your patience while we resolve this!
Affected services